Jump to content

Failure of System restore


smary

Recommended Posts

I was trying to restore because our broadband was playing up and I messed around with settings so trying to take it back(mainly because I can't remember what I changed). What are 'bad sectors'?? I ran Malwarebytes and they didnt find anything - if that means anything at all

Link to comment
Share on other sites

I am trying to do a system restore but it keeps coming back restore failure - try another restore point - I have tried several and it still isn't working.

What you need to do is start the computer in safe mode,what is happening is a running program,could be a silent running one,is stopping the process.I have run system restore in safe mode and got rid of some right nasties,tool bars, pop ups etc.

Link to comment
Share on other sites

Try system restore from safe mode.

 

Restart the computer and continually tap F8 until you reach the Advanced boot options menu. Choose safe mode and run system restore from there.

 

Alternatively, use the Windows recovery environment (Vista, Win 7 - If available). Again, restart the computer and continually tap F8 until you reach the Advanced boot options menu. Choose Repair My Computer. From the System Recovery Options, choose system restore.

 

If the Repair My Computer option isn't available, use you Installation/Recovery media.

 

http://www.bleepingcomputer.com/tutorials/system-restore-from-windows-vista-recovery-environment/

 

---------- Post added 06-01-2013 at 13:39 ----------

 

System restore may also fail if you have a Symantec/Norton product installed.

 

https://www-secure.symantec.com/norton-support/jsp/help-solutions.jsp?docid=v51118464_EndUserProfile_en_us&product=home&pvid=f-home&version=1&lg=en&ct=us

Link to comment
Share on other sites

I have run a command prompt and it said corrupt files were found and successfully repaired but still luck with the system restore. We are having problems with broadband which keeps disconnecting which I know is nothing to do with the system restore but it all seemed to happen at the same time.

I have tried putting my os disc which came with the computer in but it just wanted to install and didn't give me an option to repair!

Link to comment
Share on other sites

System restore can be quite unreliable, If quite a few changes have been made since the restore point was created, ie programmes uninstalled and things like that, then the restore can fail.

 

If you've got running problems create another account and see if that runs ok. If it does, then simply back up all your files, delete the other account and use the new one, name can be changed back to yours. Files only need to be backed up to somewhere on the "C" drive so you don't lose them.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.