Jump to content
We’re excited to announce the forum is under new management! Click here for details.

Greenveg

Members
  • Content Count

    19
  • Joined

  • Last visited

About Greenveg

  • Rank
    Registered User

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I thought that I had cured the problem, but it still persists. The keyboard that I was using was proving difficult. A couple of the keys, especially the S did not function very well, sometimes it did, sometimes it did not. I prised off the keys, did a clean, but they still do not function properly. I swapped to my older keyboard, some of the letters are a bit faded. This older keyboard has a Power key, so I started to switch off the computer with this key. The computer now starts normally every time. Does anyone know the make and model of a not too expensive keyboard that includes a Power key. I include a link showing the Power key on my old keyboard. https://ibb.co/CbRs2xD
  2. I have replaced the CR2032 battery, and now my PC boots up normally every time. It looks like problem solved. Thank you all for your help and advice.
  3. Updates seem ok. The problem still persists. I have taken a photo, and put it on my PC, but I am struggling to upload it in this message. I cannot see an attachment icon to do this . I have only got this. https://ibb.co/kx9RP96
  4. As far as I know. Is there a check I can do to determine this.
  5. When I boot up my PC, Windows 10, sometimes it boots up normally. Other times a message appears telling you to press any key to continue.
  6. I have changed my old PC Windows 10 for a newer PC Windows 10. I still have the older PC. I have Microsoft Office 2003 on the older PC, and I am trying to install it on the newer PC. I have the correct 25 digit product key from the older PC, but the newer PC will not accept it.
  7. I cannot delete Google Chrome bookmarks from homepage on Windows 10. The bookmarks appear under the Google search bar at the top of the screen, and under the Google search bar in the centre of the screen. I have tried uninstalling and reinstalling Google Chrome, but the problem remains. The "Show bookmarks bar" can be unticked but the bookmark bar continues to be there. Apparently, other people are having this issue.
  8. i have changed my PC desktop keyboard, as some of the letters on the keys were getting worn. I have always shut down my computer with the power button. The replacement keyboard has the power, sleep etc. buttons, but it will not shut down when the power button is pressed. I shut down with Start > Power > Shut down. I have not changed anything, and I am wondering why the power button on the keyboard is not functioning.
  9. I am running Windows live mail with windows 10. A small amount of incoming emails arrive in script MT bold font. If I select reply or forward, the messages appear in normal arial font. This suggests to me that the message was created in arial font. I have a composed email in my Drafts folder that I have created partly in script MT bold. I am wondering if this could be interfering with the fonts. The message in the Drafts folder is a special message which I do not want to delete.
  10. I have been struggling to install a different email provider. However, I was looking at the icons on the top ribbon on Windows Live Mail, and I clicked on one, ( I cannot remember which one), and the senders names reappeared. With the problem no more, I have decided to leave things as they are. Thank you very much for your help and advice.
  11. I have read how to go to settings > default > default apps, and select a different email provider, the built in one in Windows 10 is one of them. Is a matter of just selecting this one, and you are automatically switched. I am a bit apprehensive in case my emails stop working.
  12. About ten days ago, I updated my PC from Windows 7 to Windows 10. I am using Windows Live Mail 2012. In the last couple of days when I open my Inbox, all I am seeing is yellow unopened envelope icons, with a flag on the right of the icon. Until I open the messages, I don't know who they are from. When I did the upgrade, I was receiving the emails as normal.
  13. Hi, When I normally copy and paste a https address in Windows Live mail 2012, it appears in blue, and the recipient can click on it and open the link. I have tried to send a link and the colour is in black and white and a smaller font. I sent the email to myself to test it, and when you click on the link, nothing happens. I am running Windows 7.
  14. I have just uninstalled the app, and reinstalled it. Sorry to say, it is still happening. I rang Sky a couple of weeks ago, and the person said that there were so many makes of tablets involved, that it could take six months to resolve.
  15. Hi, I am having a problem which I think that many other people are having. I have Sky go on my Hudl 2 tablet. If I open any Sky sports channel, it works for varying seconds, the screen freezes, and a message appears saying, " error code 14 ". I rang Sky and they said that I needed to update my software system to over 5.0. I told them that my system was up to date, and I was running Lollipop 5.1. She put me on hold, came back and admitted that there was a problem with some makes of android tablets. She said that it was something to do with the app, and they were working on it. Apparently, this problem has existed for a while. I was wondering if I changed to OS Marshmallow 6.0 that this may solve the problem. If so, does anyone know the best way to do this.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.