Jump to content
Fancy running a forum? Sheffield Forum is for sale! Learn more

Telewest /television service

Recommended Posts

anyone having problems? mines been off a good half hour and i can't get through to customer service.

Share this post


Link to post
Share on other sites

Whereabouts in Sheffield are you? It's working fine in S14.

 

I presume you've done all the usual unplug-everything-wait-five-minutes-plug-everything-back routine? If that didn't work, I can't help ya :(

Share this post


Link to post
Share on other sites

Mines out too, I rang up and got through to a recorded message, they are having nation wide problems. I did unplug it/reset it, the same error message still comes up.

 

They have made the decision to restore the premplus channel first so customers can still order games. I was pretty peeved about that, restore the profit making channel first, forget about everyone else!

Share this post


Link to post
Share on other sites

We still got tv service on were iam, only thing ive noticed today is a frozen screen now and then that takes a bit to catch up, and also the on screen tv guide is way behind time and not changed since this mornin time and also when you want to change channel it take ages befor it does turn over so im thinking ours may go off at some point too, But apart from that it fine in ecclesfield.

Share this post


Link to post
Share on other sites

ive got the message do not switch off set top box its being updated

Share this post


Link to post
Share on other sites
me too! it wont do anything!

i know , ive been staring at the tv in childlike bewilderment

Share this post


Link to post
Share on other sites
i know , ive been staring at the tv in childlike bewilderment

 

put radio sheff on and listen to the blades game:)

Share this post


Link to post
Share on other sites

No service here either.

 

The message 'Do not switch off set top box as it is being updated' is being displayed.

Share this post


Link to post
Share on other sites

i han't got any message on the tv drive just summat like

 

r----

 

i did turn mine off though for a while,hope i havn't effed it up

Share this post


Link to post
Share on other sites

Yep - mine in S6 has a similar message on the TVDrive display - glad it's not just me!

Share this post


Link to post
Share on other sites

I phoned and they told me it would be up and running no later than 4.30!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.