Jump to content

Keep Losing Itv Channels On Lg Thinq Tv

Recommended Posts

Hi,  Been having to keep retuning but today still not working after 3 retunes. Aerial signal comes in via Humax box, and TV Aerial is standard, not a digital one. Any chance it might be down to 5G rollout as about 12 months ago we acquired a telegraph pole outside our house. Or is this an LG issue as WebOS got updated last week.

  • Like 1

Share this post


Link to post
Share on other sites

there was a similar thread a couple of weeks ago  (by Wallace), that may or may not be of use

Edited by fools

Share this post


Link to post
Share on other sites

You mean it doesn't get any channels at all? Have you previously been able to receive all Freeview channels without "blocking" or interference?

Share this post


Link to post
Share on other sites

A link to Wallace's post would be helpful as search resulted in 0. 

 

In respect of all channels, no, it is only ITV only channels.

Share this post


Link to post
Share on other sites
1 minute ago, swarfendor437 said:

A link to Wallace's post would be helpful as search resulted in 0. 

 

In respect of all channels, no, it is only ITV only channels.

search for freeview

Share this post


Link to post
Share on other sites

Tried searching for Freeview past month and still 0.

Edited by swarfendor437

Share this post


Link to post
Share on other sites

Presume your tuning is performed on the Humax, which you use as a Freeview recorder? Have you tried coupling aerial direct to tv and tuning that way in order to check quality of signal?

Share this post


Link to post
Share on other sites

type freeview into the search box, click the magnifying glass, 3770 results, scroll down the sixth one dated july 5th

Edited by fools

Share this post


Link to post
Share on other sites
15 minutes ago, carosio said:

Presume your tuning is performed on the Humax, which you use as a Freeview recorder? Have you tried coupling aerial direct to tv and tuning that way in order to check quality of signal?

No, tuning is done via all settings on TV. I am suspecting it could be Humax compatibility issue. Will see what happens if  I bypass Humax.

 

15 minutes ago, carosio said:

 

 

Edited by swarfendor437

Share this post


Link to post
Share on other sites

@swarfendor437I no longer have a Humax - switched to Freesat, but the signal comes via your Humax, and it is that which needs tuning.

Share this post


Link to post
Share on other sites

Thanks Pyrotequila, I am suspecting Wallace was referring to issues with Humax. I will also try One-for-All 5G blocker indoor aerial to see if it resolves the issue.

1 minute ago, RollingJ said:

@swarfendor437I no longer have a Humax - switched to Freesat, but the signal comes via your Humax, and it is that which needs tuning.

Hi RollingJ, if it was down to me I would ditch the Humax completely and have a Western Digital "My Passport" drive attached to USB port on TV, which I might do anyway and face someone's wrath!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.