Jump to content


Inserting Images From Url Doesn't Work

Recommended Posts

Posted (edited)

Above.

 

I've tried it several times after Googling family friendly images to post in response to various threads, and the image links are always too long or something.

 

Let's see if this one works... images?q=tbn:ANd9GcQCyUAFf69_rTa891-ekLc

Edited by Mr Allen
Adding link to a pic!

Share this post


Link to post
Share on other sites
Posted (edited)

It works on my machine! I can see Homer.  Well done - whatever you did works!

Edited by Thirsty Relic

Share this post


Link to post
Share on other sites

9d4f893f2af7eea94141c299a81712ab.jpg

 

Yay! This one works as well!

Share this post


Link to post
Share on other sites

I’m still trying to work out what an URL is, how to find it etc.

 

Share this post


Link to post
Share on other sites
On 03/06/2021 at 20:05, Kedikat said:

I’m still trying to work out what an URL is, how to find it etc.

 

All explained here :D 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.