Jump to content
The Christmas Logo Competition is back. See thread in Sheffield Discussions for details ×
Sign in to follow this  

Lenovo Chromebook Pop-Up Keyboard Problem.

Recommended Posts

As the title reads I have a problem because I have disabled the on screen keyboard but I still keep getting a different pop up keyboard on screen. Different shape and different colour along the full width of the screen. Can anyone tell me how to shift this because it is getting on my nerves.  I tried to show you a photo but I do not know how.

Edited by Kidorry

Share this post


Link to post
Share on other sites

https://support.google.com/chromebook/answer/6076237?hl=en-GB
 

Quote

"Turn off on-screen keyboard"

  1. At the bottom right, select the time.
  2. Select Settings zyh52mcV75FX2MNt_o71ObupH7B4PMDCs0-n7vTv.
  3. At the bottom, select Advanced.
  4. Under 'Accessibility', select Manage accessibility features.
  5. Under 'Keyboard and text input', turn off Enable on-screen keyboard.

 

Edited by Ghozer

Share this post


Link to post
Share on other sites

I did what you suggested and turned the on-screen keyboard off, but, a different one appears.

 

Got it sorted. It was the virtual keyboard on chrome which I disabled at the top of the web page I was on. The icon was at the top right hand side of the web page and it looked like a blob of ink, that is as near as I can describe it. Cheers for your help.

Edited by Kidorry

Share this post


Link to post
Share on other sites

That's an interesting one, not seen that myself - maybe it's a Chromebook specific thing, and not 'chrome' :)

glad you got sorted anyhow

Share this post


Link to post
Share on other sites

When I clicked on the icon it said extensions and the virtual keyboard was in that. I have had the chromebook for a while now and that is the first time it has happened. I powerwashed  the chromebook a couple of days ago and maybe that was the problem.

Share this post


Link to post
Share on other sites
4 hours ago, Kidorry said:

When I clicked on the icon it said extensions and the virtual keyboard was in that. I have had the chromebook for a while now and that is the first time it has happened. I powerwashed  the chromebook a couple of days ago and maybe that was the problem.

Extensions, could be a chrome extension then....  

When you have chrome browser open, click the 3 dots in the top right, then "More Tools" and "Extensions" - you should be able to enable/disable (or even remove it) from there... if it's a chrome extension...

Share this post


Link to post
Share on other sites

Thanks for that information and I have just done what you suggested and removed it along with a couple of other things I will never use. At the side of the 3 dots is the ink blob I mentioned which takes you straight to the extensions. Cheers.

Edited by Kidorry

Share this post


Link to post
Share on other sites
2 hours ago, Kidorry said:

Thanks for that information and I have just done what you suggested and removed it along with a couple of other things I will never use. At the side of the 3 dots is the ink blob I mentioned which takes you straight to the extensions. Cheers.

ah, 'ink blob' - i see... It's actually a Jigsaw Piece I believe... :)

representing an extension :) or "plug-in"

Edited by Ghozer

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.