Jump to content

Broadband Speed Has Dropped Dramatically

Recommended Posts

my broadband speed has dropped from 48 mp to 9mp for seems to be no reason.  The BT team say they can not find the problem and I should have an engineer out £85.  Any of you guys got any ideas I could try first.  I have tried switching off the router and back on but no change.

Share this post


Link to post
Share on other sites
14 minutes ago, smary said:

Any of you guys got any ideas I could try first.

Has anyone new recently moved into your street?

 

I ask because some providers share connections which reduces bandwidth. If a new person signs up to the same ISP as you, you may now be sharing their bandwidth although that seems like one hell of a hit.

 

The problem with all but a few commercial providers is that broadband speed is not guaranteed so you have little grounds for making them resolve the situation when you are only only promised ‘up to’ xyz mb/s.

Share this post


Link to post
Share on other sites

BT have just done some checks - the speed to the house and presumable router is 72Mb  the speed on the computer is 9 Mb- so I have asked for the router to be changed - they are going to let me know.  The computer is wireless - there is no way I can wire it as its in a different room to the phone line.

Share this post


Link to post
Share on other sites
17 minutes ago, smary said:

BT have just done some checks - the speed to the house and presumable router is 72Mb  the speed on the computer is 9 Mb- so I have asked for the router to be changed - they are going to let me know.  The computer is wireless - there is no way I can wire it as its in a different room to the phone line.

Have you checked your speed on your mobile phone/iPad to make sure that it is your router and not your computer that is running slow?

Share this post


Link to post
Share on other sites

Are you connecting your LAPTOP to the router via WIFI or a DIRECT CABLE?

 

This could make a marked difference!

There are some WIFI Devices which travel via mains cables in different rooms, also wifi devices which slow down your Network.

Share this post


Link to post
Share on other sites

 

Test next to Router, then next in other room, with or without network cables.

Share this post


Link to post
Share on other sites

going to find an ethernet cable and try that watch this space!!!!

Share this post


Link to post
Share on other sites
29 minutes ago, smary said:

going to find an ethernet cable and try that watch this space!!!!

I thought you said that there was no way to have a wired connection to your computer.

Share this post


Link to post
Share on other sites
2 hours ago, smary said:

going to find an ethernet cable and try that watch this space!!!!

should be one that came with your router in the box

 

 

Share this post


Link to post
Share on other sites
Posted (edited)

. . . 

Edited by Phili Buster

Share this post


Link to post
Share on other sites
Posted (edited)

My desktop is in another room - but I have a laptop which I can connect via ethernet.  The two aren't connected at the same time so its not the laptop that slowing it down.  I am not using Norton.  It was working perfectly fast last week.

My cables are in the loft so have to wait for a kind son to come and get the box of cables down.

Just out of interest I looked at the wireless network properties and there are three boxes - only one is ticked - the connect only when this network is in range - the other two aren't ticked should they be?

 

Edited by smary

Share this post


Link to post
Share on other sites

First thing. Log on to the BT router (192.168.1.254) and run a speed test direct. If you've not changed it, the user/pass is on a card on the back of the router.

 

The WiFi on BT routers is generally good but it may need a restart every now and again. Here are some things I'd look at

 

Switch off the router and unplug it... go and have a cuppa then plug it in and turn on.

Turn off family safety settings. It causes more issues than it solves IMO.

To get the best performance I've found you need to split the 2.4 & 5 GHz wireless.

Check the drivers for the WiFi on your PC. Any newer? or in some cases, go back to a previous one.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.