Jump to content

Windows Live Mail 2012

Recommended Posts

Posted (edited)

Hi, 
When I normally copy and paste a https address in Windows Live mail 2012, it appears in blue, and the recipient can click on it and open the link. I have tried to send a link and the colour is in black and white and a smaller font. I sent the email to myself to test it, and when you click on the link, nothing happens.  I am running Windows 7.

Edited by Greenveg

Share this post


Link to post
Share on other sites

Have you checked your settings in Windows Live Mail that it is not set to 'plain text'? I have never used Live Mail so don't know what Settings you can do with it.

Share this post


Link to post
Share on other sites

Hi alchresearch,

 

Thunderbird is my default email client on all GNU/Linux installs I have. I just could not understand Computer Active's claims that it is too hard to configure - especially when it has autoconfig features - I was also somwhat bemused by the April issue stating that Asus notebooks underthreat from BIOS malware, Grey Hammer - the minimum BIOS/EZ Flash version was installed to a family members Notebook in March!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.