Jump to content

trouble with keys on laptop

Recommended Posts

Hi i cant get at on my laptop when typing an e/mail adress in .  its in upper case and i cant access it.  The shift key is working fine on other symbols its a H P. VISTA  MODEL  /  

is there any other way to type the at in on an e/mail adress or is it a new key pad   Cheers Spider

Share this post


Link to post
Share on other sites

Google "at" and copy and paste it into the email address you're sending it to, I just tried it on mine and it works.

Share this post


Link to post
Share on other sites

Is it not working at all, or doing another symbol? (such as " )

If it's not working at all, then you MAY need a new keyboard (could just need a clean)

if it's typing a different symbol, you probably need to change your keyboards language/region.. go to Settings > "Time and Language" then click "Language" on the Left, check it's all set to United Kingdom etc, (same for Region on the Left)

Share this post


Link to post
Share on other sites

Hit the windows key and in the search type "charmap".  A dialog will popup that lets you pick any (and I mean any) character you like. 

Plus what Ghozer said. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.