Jump to content

Samsung s8 update issue

Recommended Posts

Posted (edited)

My Samsung s8 had caller display used to say spam or fraud or name of company calling it did latest update yesterday and now it just gives number nothing else I use this feature all the time how can I get it back it's annoying not knowing who's calling also can't block numbers anymore

Edited by Hans-solo

Share this post


Link to post
Share on other sites
Posted (edited)

I was going to say it's still there but it appears they've removed it in the update to Android 9.0....time for some searching on Google. Which would've got you a quicker answer than waiting for someone to reply to a thread in Sheffield Forum.

I mean this took me 2 minutes to find:

 

How do I turn on Smart call on Samsung?
How To Deactivate/Activate Samsung Smart Call on Samsung Galaxy Note 8
  1. Open Your Phone/Dialer App.
  2. Click on the Three Dots at the top right corner of the screen and Select Settings.
  3. Select Caller ID and Spam Protection.
  4. Click on the Toggle to Turn it On.
Edited by probedb

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.