Jump to content
The Christmas Logo Competition is back. See thread in Sheffield Discussions for details ×

GPS/Sat Nav Problems?

Recommended Posts

Is anyone having problems with their Sat Nav or other GPS devices in Sheffield in the last few weeks?

 

Recently when i turn on my TomTom it canot pick up a GPS signal until Oughtibridge/Wadsley Bridge area, and then its only at 90% I took it to Chesterfield the other day, and turned it on and full signal straight away!

 

Do i have a faulty unit or is it something to do with the weather?

Share this post


Link to post
Share on other sites

mine seems to take a bit more time to find a signal this last week or so just after i switch it on but then its ok...mines a go 700

Share this post


Link to post
Share on other sites

Mines ok after it finally gets the signal. However it just refuses to get any signal until the 1-way system at oughtibridge!

Share this post


Link to post
Share on other sites

i havent been in oughtubridge this week but i have been over the jawbone at grenoside and foxhill...i was at mosborough last week and it took some time to find a signal there too...when you first switch on it tells you how many satellites its receiving...if you check it at that point you may find its not getting more than 2...i dont know if that affects

Share this post


Link to post
Share on other sites

I checked it in "Configure GPS" and it was just saying "0 satelites No valid GPS signal"

Share this post


Link to post
Share on other sites
i havent been in oughtubridge this week but i have been over the jawbone at grenoside and foxhill...i was at mosborough last week and it took some time to find a signal there too...when you first switch on it tells you how many satellites its receiving...if you check it at that point you may find its not getting more than 2...i dont know if that affects

 

My TomTom has also started to take an age to find a signal when I first switch it on here in Mosborough. Despite switching it on a good 5 mins before I set off it has been known to let me get to J31 of the M1 (some 5 miles away) before it locks on! I can only think that it could be something to do with installing the latest software version from the TomTom site a few weeks ago.

Share this post


Link to post
Share on other sites

I have not updated it recently! I initially thought that it was my new car not agreeing with my TomTom, but i have tested it outside of the car and still there is no GPS signal!

Share this post


Link to post
Share on other sites
if you check it at that point you may find its not getting more than 2...i dont know if that affects

 

This will affect it,Sat nav has to find a minimum off three satelites before it will work..:thumbsup:

Share this post


Link to post
Share on other sites

i was going to download the new maps which come free with the unit...the maps inside must be about 3 years old because it sends me the wrong way down roads that i know have been one way some time...what stopped me was i was frightened it wouldnt work and i might finish losing what i got....when you go on the tom tom plus site its not that easy to navigate...and there mail helpdesk is a bit too technical for my liking .....well its probably all sat navs what are not working so quick at this time then...must say i am thrilled with it overall...it sends me shortcuts down roads i never knew existed

Share this post


Link to post
Share on other sites

Ive worked out now, after testing my unit in other vehicles that it is my Windscreen that is causing the issue. Is got a rain seneor, and automatic lights sensor on it, and i tihnk that is blocking the GPS signal.

 

I have ordered a removable external reciever for my TomTom unit, which will get a better signal accoring to TomTom!`

Share this post


Link to post
Share on other sites
i was going to download the new maps which come free with the unit...the maps inside must be about 3 years old because it sends me the wrong way down roads that i know have been one way some time...what stopped me was i was frightened it wouldnt work and i might finish losing what i got....when you go on the tom tom plus site its not that easy to navigate...and there mail helpdesk is a bit too technical for my liking .....well its probably all sat navs what are not working so quick at this time then...must say i am thrilled with it overall...it sends me shortcuts down roads i never knew existed

It shouldn't be a problem updating your Tom Tom.

The important thing to remember is SAVE everything to your computer before installing anything new.

If you bugger it up, just remove the new version and reinstall the original.:thumbsup:

Share this post


Link to post
Share on other sites
Ive worked out now, after testing my unit in other vehicles that it is my Windscreen that is causing the issue. Is got a rain seneor, and automatic lights sensor on it, and i tihnk that is blocking the GPS signal.

 

I have ordered a removable external reciever for my TomTom unit, which will get a better signal accoring to TomTom!`

 

Do you by any chance drive a Renault? They have windscreens which are reflective to keep heat out of the vehicle, also keeps gps signals out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.