Jump to content
Sign in to follow this  

Messaging.

Recommended Posts

I have tried to send a couple of private messages but they do not seem to have gone and I cannot find a way to the sent messages box. Is it a fault of the forum or me?

Share this post


Link to post
Share on other sites

There is no 'sent messages' box. Your Inbox shows any active messages either sent or received.

Share this post


Link to post
Share on other sites

The new messenger system is similar to FB Messenger or WhatsApp - where your messages and their replies all show up on a single page. 

 

@Kidorry - at the top of the message you sent, can you see the other participant in the conversation and does it show if they have read your message?

 

If you need specific help, drop us an email to help@sheffieldforum.co.uk or via https://www.sheffieldforum.co.uk/support/

Share this post


Link to post
Share on other sites

on a side note, it seems to be split by title..

if you have messages to the same user, with different 'titles' then they will show as separate threads...

This isn't a problem, I like it this way - just something to be aware of if there's multiple subjects with the same user...

Share this post


Link to post
Share on other sites
6 hours ago, Groose said:

There is no 'sent messages' box. Your Inbox shows any active messages either sent or received.

When I go to my inbox there are no messages sent just a blank box.

Share this post


Link to post
Share on other sites

If you can contact us via the methods in my earlier post, we can take a look at your account. Thanks.

Share this post


Link to post
Share on other sites
On ‎12‎/‎12‎/‎2018 at 3:58 PM, Geoff said:

If you can contact us via the methods in my earlier post, we can take a look at your account. Thanks.

I have contacted you but nothing has happened yet.

Share this post


Link to post
Share on other sites
On ‎12‎/‎15‎/‎2018 at 4:33 PM, Kidorry said:

I have contacted you but nothing has happened yet.

Yes Josh I got your message and I will let you know if I can send one. All looks normal on the message page now.Cheers.

Share this post


Link to post
Share on other sites

I managed to send a message but it has not been read yet. I will wait a couple of days to see if it is opened and read. If not I will let you know.

Share this post


Link to post
Share on other sites

I got a reply to the new message I sent so everything is working fine. Thanks for all the help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.