Jump to content
Fancy running a forum? Sheffield Forum is for sale! Learn more

New forum feedback and questions

Recommended Posts

8 minutes ago, FinBak said:

Insufficient info on here about how to post a photo in classified ads.

 

I tried to post an add and add a picture. There was NO option to add a picture.!

 

Apart from telling me i need to use an outside site and post a URL?

 

Why can't i just 'Paste' an image?..!

 

Thanks.

As said previously (see #48) the Classified section isnt fully up and running yet.

Share this post


Link to post
Share on other sites

Just noticed that the notifications also seem to be sticky and stay in the notification bell even when viewed even after logging of and on again.

Share this post


Link to post
Share on other sites
7 hours ago, Geoff said:

I agree, we’ll look at adding reactions (like, useful, thanks, etc.) shortly. We are likely to only have the option of giving a positive reaction though - as this shouldn’t add to the existing moderator work load. With positive options there’s less scope for people to purposely (for whatever reason) react negatively to something that was clearly positive. 

 

If you click the Bell icon then inside the window that opens look for “Notification Settings” - it’s a bit of a monster page of options, but it does allow very fine tuning in terms of what notifications and how you get them.

Yep, that's what I meant only positive ones. People can reply if disagree.

 

Also your next point quoting apelike, answers my earlier question. I've changed them now.

Share this post


Link to post
Share on other sites

yes that would be far easier. thats why hardley any pics on ads no one no's how,

Share this post


Link to post
Share on other sites
On 11/21/2018 at 6:21 PM, mossdog said:

........It wasn't broke, so why have you tried to fix it!.........much better before!

Much better before!!

If someone, new and improves, something and makes it worse they will hardly ever admit it, but no, I have reserved judgment on it for a while but I can't really get on with it either.

Share this post


Link to post
Share on other sites

This may be a stupid question, but why do you have to be on one of the boards to 'Mark site read'?

Surely this should be on the home page, or am I missing something?

Share this post


Link to post
Share on other sites
9 minutes ago, RollingJ said:

This may be a stupid question, but why do you have to be on one of the boards to 'Mark site read'?

Surely this should be on the home page, or am I missing something?

I would guess it has not been activated on the main page?

Edited by Groose

Share this post


Link to post
Share on other sites

Then maybe it ought to be - its a pain having to do extra clicks, not many I know, but it is a bit of bad design - this is the only forum I vist, and there are quite a few, where this option is not in the obvious place.

Share this post


Link to post
Share on other sites

Discovered a fault. The notifications doesn't go above 1.  It says one, even when I knew I had 3 (as it bleeped 3 times) but only one notification. (and before anyone says must be same thread, the 3 were spread over 2 threads)

Share this post


Link to post
Share on other sites

What does everyone think of the new SF website?

Not saying it wasn't over due and obviously very far from the final article, but personally not likely.

I find the new site very difficult to use on mobile now, whichbis What I don't most of my viewing. I can only see a few threads at a time compared to before where I could see many.

Also the pages are full of adds blocking viewing. Yes maybe good for revenue but far too many and not even relevant. They make viewing unenjoyable.

Not saying anything about the unreliability of uptime of present as the site is new so will need updates.

What I have found is that I hardly come on as I find it hard to navigate on mobile now and simply give up!

Wondered what others views were and if anyone though same?

Seems to be over engineered and gone from a basic use to over complex and difficult.

Share this post


Link to post
Share on other sites

I hate it too I don’t even bother looking at this place most times now.

Share this post


Link to post
Share on other sites

GENUINE REQUEST FOR HELP: On most of the forums I use, there is an option to auto-subscribe to a topic you post in - i.e. one that interests you, without having to have a 'digest' emailed after the event, which merely pops up a notification whilst you are on the forum, and/or updates the notification icon when you are not actively browsing the forum. That is all I want on S, but try as I might, I cannot see an easy option to do this. I admit this is the only Invision forum I use, but it does seem complicated to achieve such a simple goal.

 

Any help appreciated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.