Jump to content

Anyone a mechanic on here? Advice only (no jobs/quotes etc)

Recommended Posts

Thanks mate trying to find some one who got one an well come put most places are shut at mo 🤔

Share this post


Link to post
Share on other sites
12 hours ago, Lesley cobs said:

Hi my transit van 2007 drives nicely then loses power the temperature goes up but the van does not over heat at all doesnt lose water no lights come on the dash only last few minutes then speeds up again drive normal then does it again I ant got a clue some one said the temperature sensor switche but need help please thanks lesley

A lot of modern ECU controlled vehicles are programmed to limit the amount the engine can rev, if it senses it is running a little warm, this is to help prevent overheating and potential damage. It does feel a little like "Limp Mode, but without any warning lamps coming on. Is the coolant level at full? and when it drives normally again, has the temperature dropped? I have witnessed this phenomenon at work before. Probably a daft question  but is it Diesel? 

Share this post


Link to post
Share on other sites

One for you car buffs out there. My friend has somehow managed to lose the oil filler cap from his Matiz (or perhaps it was stolen as replacement caps seem to be like hens' teeth).

It is 05 reg 1 litre  64hp 03/05 onwards. This particular engine seems to be particularily rare. Google searches have drawn a blank, out of stock everywhere, and breakers are going to be unwilling to supply a "silly" part, prefering to sell whole units. Does anyone know if this engine was used in any other models/marques, so I can broaden my search?

ALJ

Share this post


Link to post
Share on other sites

Air con in my car (a Peugeot 107) recently stopped working. Wondering if it’s likely something I can fix myself, buy some air con gas and refill myself. Has anyone done this themselves? Or is it a job for a garage?

 

Thx.

Share this post


Link to post
Share on other sites
8 minutes ago, Waldo said:

Air con in my car (a Peugeot 107) recently stopped working. Wondering if it’s likely something I can fix myself, buy some air con gas and refill myself. Has anyone done this themselves? Or is it a job for a garage?

 

Thx.

If you know where to buy it and know where to put it, what's stopping you? I wouldn't have a clue on either count.

Share this post


Link to post
Share on other sites
Posted (edited)
47 minutes ago, Waldo said:

Air con in my car (a Peugeot 107) recently stopped working. Wondering if it’s likely something I can fix myself, buy some air con gas and refill myself. Has anyone done this themselves? Or is it a job for a garage?

 

Thx.

you need specialist equipment (which cost £000's to buy to drain the system and re fill it and check the problem if you have a leak some where that needs to be sorted first.

Defo for the professionals ring around not usually that expensive (ish)

I'd rather have arm ou't window.

Qualifications & Licences are also required to operate these machines in the UK.

Edited by Rockers rule
additional info

Share this post


Link to post
Share on other sites
2 hours ago, Waldo said:

Air con in my car (a Peugeot 107) recently stopped working. Wondering if it’s likely something I can fix myself, buy some air con gas and refill myself. Has anyone done this themselves? Or is it a job for a garage?

 

Thx.

Depends.  Is it just not cold or not coming on at all?

 

The radiator cooling fan is needed for the aircon to operate.  If this isn't working then aircon won't work.

 

Kwik Fit offer tests and don't charge if your aircon has a fault. 

 

I wouldn't risk buying a can and doing it yourself, if your system has a leak then you've just wasted your money and put some nasty pollutant into the atmosphere.

Share this post


Link to post
Share on other sites
3 hours ago, alchresearch said:

Depends.  Is it just not cold or not coming on at all?

 

The radiator cooling fan is needed for the aircon to operate.  If this isn't working then aircon won't work.

 

Kwik Fit offer tests and don't charge if your aircon has a fault. 

 

I wouldn't risk buying a can and doing it yourself, if your system has a leak then you've just wasted your money and put some nasty pollutant into the atmosphere.

It's blowing fine, air is coming though just as if they blower was on; it's just not cold.

Share this post


Link to post
Share on other sites
5 hours ago, Waldo said:

It's blowing fine, air is coming though just as if they blower was on; it's just not cold.

Halfords do a kit. Did mine with it and no problems. 

Share this post


Link to post
Share on other sites
Posted (edited)
15 hours ago, rudds1 said:

Halfords do a kit. Did mine with it and no problems. 

But the kit comprises of the gas £60, and £20 for the trigger and gauge.  And a waste of money if the system is leaking.

 

A full aircon check and regas is only £59 at Kwik Fit or ATS, and probably cheaper at other places.  There's a garage in Chesterfield that sometimes does a £25 groupon deal.

Edited by alchresearch

Share this post


Link to post
Share on other sites
On 02/06/2020 at 13:25, alchresearch said:

But the kit comprises of the gas £60, and £20 for the trigger and gauge.  And a waste of money if the system is leaking.

 

A full aircon check and regas is only £59 at Kwik Fit or ATS, and probably cheaper at other places.  There's a garage in Chesterfield that sometimes does a £25 groupon deal.

I knew mine was not leaking though as I disturbed the system so like I say it did mine no problem 

Share this post


Link to post
Share on other sites

Had the car a few weeks, it has 10 months MOT on it and well looked after. I have noticed on a few occasions (getting into gear after stopping at lights, and a roundabout, and once trying to reverse off my drive) that it would not go into 1st or reverse. Which caused several irate drivers to beep etc. Eventually after a few clutch pumps it was ok. 
When I was trying to reverse off the drive, it was not having it at all, not even 1st gear. Yet when the engine was off it went through all the gears. I switched the engine off, swore a lot, and tried again and it was fine It has happened today as well, I would say it happens once a week. The fluid level is fine, I was told to take the cap off and get someone to slowly pump the clutch to see if any air bubbles came out through the fluid (it didn’t) I also checked up the clutch pedal and no drips of fluid etc. 
Any thoughts would be greatly appreciated. It’s doing my head in! And I am wary it’ll happen at the worst possible moment and I will get rear ended 
Thanks in advance.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.