Jump to content


MMS sent but shows another number not mine

Recommended Posts

Hi

 

I sent a friend an mms today and they received it but it showed from another number not mine. Ive checked the message centre number and its different to that.

 

Anyone any ideas

 

Thanks

Share this post


Link to post
Share on other sites

Did the message/photo reach their phone or did it direct you to a website?

Share this post


Link to post
Share on other sites
Did the message/photo reach their phone or did it direct you to a website?

 

Hi, yes it went to the person i sent it too but on their phone it showed as received from another number not my number. I've called EE this morning and they are looking into it.

Share this post


Link to post
Share on other sites

This is happening to my husband as well and he's just changed to EE recently

Share this post


Link to post
Share on other sites
Google the number.

 

i did last night also rang it but its switched off, just done understand how a text from my phone can show as a different number.

 

im waiting for ee to call me back as they are supposed to be looking into it but im not holding my breath

 

---------- Post added 27-05-2014 at 11:43 ----------

 

This is happening to my husband as well and he's just changed to EE recently

 

ive been with them a long time and its first time it has happened, to be honest i got the impression this morning that they werent that bothered. i just want an explanation of how it can happen as its causing problems

Share this post


Link to post
Share on other sites

Ah so you are the person sending me nude pics. Don't worry, I deleted them.

Share this post


Link to post
Share on other sites

If you have just changed to EE, the network settings may not be correct and they may be sending you a relay message from an unused/network number...

Share this post


Link to post
Share on other sites

Hi

I am on giff gaff I have just changed my number to one I had with voda.

It works fine until I send a mess the it comes up with my old number from giff gaff

Share this post


Link to post
Share on other sites
If you have just changed to EE, the network settings may not be correct and they may be sending you a relay message from an unused/network number...

 

I've been with orange for about ten years and have sent so many mms messages but this is the first one that i have sent that has gone funny, ive sent many mms messages to this person so can not work out how it has happened.

 

I just hope orange can come up with an answer, as theres not much on google about this type of thing in the uk

Share this post


Link to post
Share on other sites
I've been with orange for about ten years and have sent so many mms messages but this is the first one that i have sent that has gone funny, ive sent many mms messages to this person so can not work out how it has happened.

 

I just hope orange can come up with an answer, as theres not much on google about this type of thing in the uk

 

You may have been on EE for a while, but what about who is receiving the MMS?

 

if a phone isn't correctly set up for MMS, or they have no data remaining, they will often send the user a message from an unknown number (a network reserved number) with the message, and a web link to the image/video/sound in the MMS message, so they can collect via WiFi or similar later...

 

It's perfectly normal, and happens quite a bit...

Share this post


Link to post
Share on other sites
You may have been on EE for a while, but what about who is receiving the MMS?

 

if a phone isn't correctly set up for MMS, or they have no data remaining, they will often send the user a message from an unknown number (a network reserved number) with the message, and a web link to the image/video/sound in the MMS message, so they can collect via WiFi or similar later...

 

It's perfectly normal, and happens quite a bit...

 

the person receiving the message is on contract, they received the message in their inbox but showing a different number. I have sent 100s of picture messages to them before and never had an issue.

 

I have since spoke to ee and they are blaming it on the last software update, currently googling but can not see an issue the same.

 

The number it showed is in wigan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.