Jump to content
We’re excited to announce the forum is under new management! Click here for details.

I phone 3gs help please

Recommended Posts

av the usb logo on screen says connect to itunes iav connected to i tunes did

 

the restore but still nothink just get the logo bk any idears pls wud be grate full many thxs

Share this post


Link to post
Share on other sites

Try holding in the lock button and the home button down together for ten seconds, ignore everything that happens on screen, keep holding them down until the Apple logo appears.

 

Try that.

Share this post


Link to post
Share on other sites

Probably not.

 

You need to give a little more detail. What exactly happened, is it new? What have you done to it? Is it just showing the Apple logo? Is it Jailbroken? Did you just update it?

Share this post


Link to post
Share on other sites

Yea is jailbroke is about 18 months old just went to turn it on and the logo appears saying connect to I tunes av done this and restored it but still only shows the logo hope this helps

Share this post


Link to post
Share on other sites

I no my hubby comes on here is that a problem?

Share this post


Link to post
Share on other sites

Just be careful as your account can get banned for having more than one account, you need to make sure that you have logged out of the account before posting in another.. Just a heads up before your account is banned

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.