Jump to content

On some websites my browser keeps jumping to the top of the page !


Recommended Posts

Here`s an odd one. On certain sites, including my own, clicking on a link to a known good anchor results in the browser (IE 8 ) briefly flicking to the anchor then jumping straight to the top of the page. After the first jump back the page will then work normally ! In fact if you click onto a page and immediately try to scroll down it also jumps back up to the top of the page though it`ll stay at the scroll point if you try to scroll down again.

What`s even stranger is I have a second PC on my desk running the same IE8 but that doesn`t exhibit these problems !

Has anyone any ideas ?

Link to comment
Share on other sites

click the full screen icon nr the top right on your browser and it will go back

 

Thanks for that suggestion.

I assume you mean the minimise - full/smaller screen - close window icons ? I`ve trieed full screen and smaller screen and it doesn`t seem to make any difference to the problem !

Link to comment
Share on other sites

Thanks for that suggestion.

I assume you mean the minimise - full/smaller screen - close window icons ? I`ve trieed full screen and smaller screen and it doesn`t seem to make any difference to the problem !

 

no i dont mean that, ill try and print screen what i mean and get back to you, someone else may jump in with a better solution though

GF x

Link to comment
Share on other sites

i meant top left under where it says tools and help onmy browser toolbar theres one icon 2nd from the left on left hand side, if you pm me your email i can send you a pic of whre it is on MY browser to point you in the right direction

but someone might have an easier way im really no techy, but i had this problem myself a bit back

GF x

Link to comment
Share on other sites

i meant top left under where it says tools and help onmy browser toolbar theres one icon 2nd from the left on left hand side, if you pm me your email i can send you a pic of whre it is on MY browser to point you in the right direction

but someone might have an easier way im really no techy, but i had this problem myself a bit back

GF x

 

Ahh, stupid me, that`s top left not top right !

I`ll send you a PM with my E Mail address, thanks.

Link to comment
Share on other sites

Are you sure its not the mouse?

 

Now that`s a good idea, but it can`t be that because both PCs are connected through a KVM switch (I think that`s what it`s called) to the same keyboard, monitor and mouse. And PC2 doesn`t seem to show the same "fault".

Link to comment
Share on other sites

Now that`s a good idea, but it can`t be that because both PCs are connected through a KVM switch (I think that`s what it`s called) to the same keyboard, monitor and mouse. And PC2 doesn`t seem to show the same "fault".

 

Could it be the connection between the PC and the Switch?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.