Jump to content

Help to set up outlook 2010 with gmail


andco

Recommended Posts

It has established a network connection, search for my gmail server settings and then logged on to server

 

Error message "Problem connecting to server" an encrypted connection to your mail server is not available. Click next to attempt using an unencrypted connection.

 

Clicked next to search for my gmail server settings (unencrypted) and then logging on to server but received a further error message Problem Connecting to Server. It has established a network connection but seems unable to search for my gmail account server settings unencrypted.

 

Asked to verify settings ie my email address and to connect with one of three options: Connect using my LAN; TMobile UK (installed because of occasional network probs); connect using IE or 3rd party ...

 

There is then a tick box to manually configure server settings.

 

Also asked to retry

Link to comment
Share on other sites

retried without success so ticked box to manually configure server settings and changed option to Microsoft Exchange or compatible service.

 

Microsoft Outlook didnt like that: A new Miscrosoft exchange account cannot be manually configured while Outlook is running. To add a manually configured account, ext Outlook. In control panel open Mail and then click E-mail accounts

Link to comment
Share on other sites

Done it manually and these are the error messages:

 

Test account settings:

Some errors occurred while processing the tests. Review the list of errors below for more details etc.

 

1. Log onto incoming mail server (IMAP): The connection to the server failed.

 

2. Send test e-mail message: Cannot send the message. Verify the e-mail address in your account properties. The server responded: 530 5.7.0 Must issue a STARTTLS command first. k6sm20802469wiy.7

Link to comment
Share on other sites

Just seen a few other boxes that I need to amend before running another test.

 

:( test failed again - log onto incoming mail server (IMAP) and Send test e-mail message

 

 

Send test e-mail message: Cannot send the message. Verify the e-mail address in your account properties. The server responded: 530 5.7.0 Must issue a STARTTLS command first. 6sm20862967wiz.1

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.