Jump to content


Anyone on talktalk broadband having this problem..

Recommended Posts

don't want to start another 'which is the best broadband' thread or 'why talktalk is pants' thread, only speaking to the ACTUAL talktalk users here. when i'm online, my phone starts ringing but it isn't the usual ring. it's almost half-hearted but everytime this happens i lose connection then it redials and i'm back online. this is pretty frustrating if i'm watching an online film and i have to wait for it to 'catch up' to continue where i left off. doing my nut in and i can't be assed to phone up the helpline and listen to bonnie tyler or some other crap for 45 minutes. anyone else experiencing this???

 

EDIT: the subject is messed up cos it did it again GRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRR

Edited by bhunaboy

Share this post


Link to post
Share on other sites

Have you tried a new microfilter ?

Share this post


Link to post
Share on other sites

really? you reckon? would that cause this silly problem? think i might have to do that. cheers. x

Share this post


Link to post
Share on other sites

thats funny because our internet is doing the same thing, but we are with virgin.

hope those videos arnt porn..

Share this post


Link to post
Share on other sites
thats funny because our internet is doing the same thing, but we are with virgin.

hope those videos arnt porn..

 

Virgin (cable) or virgin ADSL (through a BT line)

Share this post


Link to post
Share on other sites
really? you reckon? would that cause this silly problem? think i might have to do that. cheers. x

 

Yes seen it happen a few times, My dad is with talktalk and never had any problem till his filter went down.

Share this post


Link to post
Share on other sites

through a BT line. i dont want to take over thread but any suggestions welcome

Share this post


Link to post
Share on other sites
through a BT line. i dont want to take over thread but any suggestions welcome

 

Try a microfilter ;)

Share this post


Link to post
Share on other sites
don't want to start another 'which is the best broadband' thread or 'why talktalk is pants' thread, only speaking to the ACTUAL talktalk users here. when i'm online, my phone starts ringing but it isn't the usual ring. it's almost half-hearted but everytime this happens i lose connection then it redials and i'm back online. this is pretty frustrating if i'm watching an online film and i have to wait for it to 'catch up' to continue where i left off. doing my nut in and i can't be assed to phone up the helpline and listen to bonnie tyler or some other crap for 45 minutes. anyone else experiencing this???

 

EDIT: the subject is messed up cos it did it again GRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRR

 

My advice is to join the TalkTalk forums - there are 'Blue Tops' (TalkTalk/CPW employees) on there and if you post your issues it is likely to get sorted more quickly than phoning TalkTalk. Also have you tried disconnecting the wire in all your telephone points that is the 'ringing' wire - this was only required for the old analog phones - disconnect that and you are well on your way to faster connections as well! Been a while since I did mine - go to TalkTalk forums and check out the stuff on there - very useful.

Share this post


Link to post
Share on other sites

Im with talk talk, but this has never happened to me :S

I suggest you ring talk talk up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

X