Jump to content

I haven't got a pound sign

Recommended Posts

On my newish laptop the pound key doesn't work, or at least it doesn't display a pound sign.

 

Anyone know why?

 

Keith

Share this post


Link to post
Share on other sites

Could be that your Regional and Language options are set to English (US) instead of English (UK). Check in the Control Panel.

Share this post


Link to post
Share on other sites
On my newish laptop the pound key doesn't work, or at least it doesn't display a pound sign.

 

Anyone know why?

 

Keith

 

Press shift and alt (holding the shift part first)

Share this post


Link to post
Share on other sites
Could be that your Regional and Language options are set to English (US) instead of English (UK). Check in the Control Panel.

 

No they are set to English UK Thanks

Share this post


Link to post
Share on other sites
Press shift and alt (holding the shift part first)

 

Nope that doesn't work either.

Share this post


Link to post
Share on other sites

what does come up when you press shift and 3? try removing US english as an option in language selection in case it's using it even though it's not set to. if worst comes to it as a temporary thing you can use on screen keyboard to get pound sign

Share this post


Link to post
Share on other sites

There are usually two settings, language settings, and keyboard settings. It is the keyboard settings that you will need to change.

Share this post


Link to post
Share on other sites

Most standard computer keyboards have both the £ and $ sign over adjacent keys; the real problem is that many don't have the Euro sign, although I know there is some multikey shortcut as far as I remember.

Also, in two common keyboard layout options, symbols such as @ and " can often be transposed, which means taking care not to put a " in an email address!

Share this post


Link to post
Share on other sites

go to start, control panel ,regional languages,in regional options make sure both drop down boxes say united kingdom then click on languages,details in the drop down box make sure it says english united kingdom.in the box where it says installed services make sure there is only one option english united kingdom if there are other options click on them and remove click apply then ok and then ok again

Share this post


Link to post
Share on other sites

Could it be related to the credit crunch? There's no money left, hence the key's functionality has been disabled.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.