Sheffield Forum

Somehow just got logged out!

Home > General > Forum News & Feedback

Reply To Topic
 
Thread Tools Search this Thread
12-09-2017, 15:12   #1
Eddie_shef
Registered User
 
Joined: Mar 2005
Location: Hong Kong
Total Posts: 663
Status: Online
Hi all,

I am using a PC at home, I always have my SF account logged in so I am always online. About 3 minutes ago, I was reading the "View New Posts" pages and threads, when suddenly I noticed I was logged out. I noticed because I was going to reply to a post, and there was no option and I could no longer click "View New Posts".

This has never happened to me before, I was able to log back in again - but I can't work out how I managed to be logged out?

Any advice would be great! Thanks!

---------- Post added 12-09-2017 at 14:36 ----------

Update.

I notice it has just logged me out of SF again! I also have a tab that has YouTube open and that is usually logged in too, but it is logged out!
  Reply With Quote
12-09-2017, 17:57   #2
tomtom_1980
Registered User
tomtom_1980's Avatar
 
Joined: Aug 2017
Location: UK
Total Posts: 54
Just tick the remember box.......
  Reply With Quote
13-09-2017, 10:50   #3
Eddie_shef
Registered User
 
Joined: Mar 2005
Location: Hong Kong
Total Posts: 663
Status: Online
Quote:
Originally Posted by tomtom_1980 View Post
Just tick the remember box.......
Yes that's what I've been doing for the past few years, my point is that it suddenly un-remembered me and logged me out!!

Any clues why?
  Reply With Quote
15-09-2017, 13:57   #4
PeteMorris
Reason-ablyNear
PeteMorris's Avatar
 
Moderator
Joined: Aug 2008
Location: Finally in a sunny place!!! :)
Total Posts: 15,544
I had this very issue the other week...The system just kept logging me out, for no reason at all...I always keep the checkbox to be 'always' logged in, but it still kept throwing me out.

I asked one of our 'IT guru' admins, and it was suggested that a cookie had become corrupt, and the answer was ....

You have to clear any 'cookies' relating to Sheffield forum....

There's a program (free) which you can download called CCleaner https://www.piriform.com/ccleaner/download...Make sure you download the free version...

Once it's installed, you can use it to remove only the files to do with Sheffield Forum...Here's the instructions I was given...

Quote:
Start ccleaner
Click 'Options'
Click 'Cookies'

You should now see two groups of cookies, "Cookies on Computer" & "Cookies to Keep"
when you clean the cache anything in the "Cookies to Keep" group is preserved

To transfer entries from one group to the other, click on a cookie so it highlights, then a button between the two groups will also highlight, click that and it will move the cookie to the other group

"->" button for cookies to transfer to the "Cookies to Keep" group
"<-" button for cookies to transfer to the "Cookies on Computer" group

There will probably be a few entries in the "Cookies to Keep" group when you start, I suggest you leave them
Hope that helps....It sorted my problem out for me...
_______
It's almost like juggling fried eggs!
  Reply With Quote
16-09-2017, 05:01   #5
Eddie_shef
Registered User
 
Joined: Mar 2005
Location: Hong Kong
Total Posts: 663
Status: Online
Quote:
Originally Posted by PeteMorris View Post
I had this very issue the other week...The system just kept logging me out, for no reason at all...I always keep the checkbox to be 'always' logged in, but it still kept throwing me out.

I asked one of our 'IT guru' admins, and it was suggested that a cookie had become corrupt, and the answer was ....

You have to clear any 'cookies' relating to Sheffield forum....

There's a program (free) which you can download called CCleaner https://www.piriform.com/ccleaner/download...Make sure you download the free version...

Once it's installed, you can use it to remove only the files to do with Sheffield Forum...Here's the instructions I was given...



Hope that helps....It sorted my problem out for me...
Thank you very much!! I've actually got CCleaner so I'll give that a go (although it seems to have fixed itself at the moment).
  Reply With Quote
16-09-2017, 08:03   #6
PeteMorris
Reason-ablyNear
PeteMorris's Avatar
 
Moderator
Joined: Aug 2008
Location: Finally in a sunny place!!! :)
Total Posts: 15,544
Quote:
Originally Posted by Eddie_shef View Post
Thank you very much!! I've actually got CCleaner so I'll give that a go (although it seems to have fixed itself at the moment).
Hahaha...Yes, my system kept doing that...Lulled me into a false sense of security...for a day or so...Then wallop...Logged me out again.
_______
It's almost like juggling fried eggs!
  Reply With Quote
Reply To Topic

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT +1. The time now is 04:45.
POSTS ON THIS FORUM ARE NOT ACTIVELY MONITORED
Click "Report Post" under any post which may breach our terms of use.
©2002-2017 Sheffield Forum | Powered by vBulletin ©2017

Nimbus Server