Sheffield Forum
Your message here

Slow running of the forum?

Home > General > Forum News & Feedback

Reply To Topic
 
Thread Tools Search this Thread
11-08-2013, 16:05   #1
Groose
Geek Girl
Groose's Avatar
 
Moderator
Joined: May 2006
Total Posts: 13,493
Has anyone else found that the forum has been running slow for over an hour?
All other sites I go to are running fine, just SF that's slow.
_______
Armchair Owl
  Reply With Quote
11-08-2013, 19:30   #2
Bypassblade
Registered User
 
Joined: Jan 2010
Location: Just beyond insanity
Total Posts: 13,270
I've had the same problem a few times over last week Alison, all other sites okay but SF dead slow.
  Reply With Quote
11-08-2013, 20:25   #3
Joanl
Potty Pensioner
Joanl's Avatar
 
Forum Helper
Joined: Sep 2005
Location: Made in Sheffield now Bournemouth,just by the Pier
Total Posts: 12,475
and jumpy too for me......
_______
Wise people speak because they have something to say.
Fools speak because they have to say something.

--------------------------------------
]
  Reply With Quote
07-05-2018, 20:35   #4
Jeffrey Shaw
Mr
 
Moderator
Joined: Jun 2011
Location: Sheffield
Total Posts: 15,469
It's a bit slow and hit/miss this evening. Anyone else noticing?
  Reply With Quote
07-05-2018, 23:57   #5
medusa
mostly here
medusa's Avatar
 
Admin Team
Joined: Aug 2005
Location: in a recliner
Total Posts: 36,324
At the moment any issues can be put down to the ongoing maintenance work on the server. If something is slow just give it a few minutes and try again. Unfortunately it's unavoidable that things need to be worked on sometimes.
_______
'Turn you inside out and lick you like a crisp packet.'
  Reply With Quote
08-05-2018, 17:03   #6
Alan Hartley
Registered User
 
Joined: Dec 2013
Location: Nowhere, fast.
Total Posts: 4,055
Some of the posters a bit slow.
  Reply With Quote
09-05-2018, 17:53   #7
Jeffrey Shaw
Mr
 
Moderator
Joined: Jun 2011
Location: Sheffield
Total Posts: 15,469
Also, the 'quote [last] message in reply' is a bit unreliable; the box to tick refuses to be ticked!
  Reply With Quote
12-05-2018, 09:34   #8
Dude111
Registered User
Dude111's Avatar
 
Joined: Oct 2007
Total Posts: 3,053
Site seems nice and fast right now
  Reply With Quote
30-05-2018, 16:41   #9
Jeffrey Shaw
Mr
 
Moderator
Joined: Jun 2011
Location: Sheffield
Total Posts: 15,469
It's doing it again today- keeps stalling before placing a post.
Any reasons, Geoff? Work on site, perhaps?
  Reply With Quote
31-05-2018, 18:19   #10
Alan Hartley
Registered User
 
Joined: Dec 2013
Location: Nowhere, fast.
Total Posts: 4,055
Quote:
Originally Posted by Jeffrey Shaw View Post
It's doing it again today- keeps stalling before placing a post.
Any reasons, Geoff? Work on site, perhaps?
Our posts are being filtered through GCHQ before being posted to here.
  Reply With Quote
01-06-2018, 14:21   #11
Dude111
Registered User
Dude111's Avatar
 
Joined: Oct 2007
Total Posts: 3,053
Im not seeing any slowdown here right now...... (Running IE6 (MyIE2))
  Reply With Quote
02-06-2018, 17:53   #12
Longcol
Registered User
Longcol's Avatar
 
Joined: Sep 2003
Location: Perigord Noir
Total Posts: 14,974
No problems on my 2Mbs connection in rural France
_______
Living the dream.
  Reply With Quote
04-06-2018, 10:45   #13
Geoff
Wannabe Geek
Geoff's Avatar
 
Forum Developer
Joined: Dec 2002
Total Posts: 3,110
Quote:
Originally Posted by Jeffrey Shaw View Post
It's doing it again today- keeps stalling before placing a post.
Any reasons, Geoff? Work on site, perhaps?
The only thing I can think of is that we're doing a test migration to the new software behind the scenes, but on the same server. It shouldn't have too much impact, but then again a lot of things 'shouldn't' happen but do! Keep me in the loop if it continues. Once we move to the new software, we'll be able to take advantage of some new technologies (such as PHP7.2) that we can't at the mo.
  Reply With Quote
Reply To Topic

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT +1. The time now is 13:13.
POSTS ON THIS FORUM ARE NOT ACTIVELY MONITORED
Click "Report Post" under any post which may breach our terms of use.
©2002-2017 Sheffield Forum | Powered by vBulletin ©2018