Sheffield Forum

Unable to post on forum via phone

Home > General > Computer & Tech Chat

Reply To Topic
 
Thread Tools Search this Thread
15-04-2018, 22:22   #1
rudds1
Registered User
 
Joined: May 2011
Total Posts: 4,750
Logged on here this morning around 1.45. Everything ok ,went to post on a thread and got message token expired so was unable to post but could still read threads on here , anyone ever had anything like this. Phone is iPhone 5
  Reply With Quote
15-04-2018, 22:39   #2
Ghozer
Are you a God!?
Ghozer's Avatar
 
Forum Helper
Joined: Nov 2005
Location: I live, Alone... Age: Too Old!
Total Posts: 14,676
Check the time and date is set correctly on your phone, and also check your browser is set to allow cookies...

Otherwise, re-set your browser and clear it's cache etc and try again...
_______
Life is a tool, use it wisely and properly. Don't break it, because you can't exchange it if you do.
Life is an instrument, it needs regular cleaning, maintenance and tuning to keep it at its best.

Fear, is not knowing. Terror, is finding out.
  Reply With Quote
15-04-2018, 22:42   #3
rudds1
Registered User
 
Joined: May 2011
Total Posts: 4,750
Quote:
Originally Posted by Ghozer View Post
Check the time and date is set correctly on your phone, and also check your browser is set to allow cookies...

Otherwise, re-set your browser and clear it's cache etc and try again...
Time /date are correct as I use it as an alarm and I've never knowingly touched browser settings ever .one night it was fine then this morning kept coming up with that message
  Reply With Quote
Reply To Topic

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT +1. The time now is 05:37.
POSTS ON THIS FORUM ARE NOT ACTIVELY MONITORED
Click "Report Post" under any post which may breach our terms of use.
©2002-2017 Sheffield Forum | Powered by vBulletin ©2018