Jump to content RIP Sheffield Admin Mort

andco

Members
  • Content Count

    2,796
  • Joined

  • Last visited

Everything posted by andco

  1. Thanks for thinking of me. Done everything suggested by you, Uni and help links. No joy as it still has this error message - after I've clicked next so I guess that's some improvement. Right pain in proverbial! Will call Uni tomorrow and ask whether they could have an online bash at sorting it, otherwise it has to wait until June when I'll take this device in to them. Will post back when it's sorted
  2. Forgot to sort something out which I've now done and sent the test mail which Outlook transmitted - not received at my email account yet; BUT, when i clicked on next to finish the wizard, the message: "The requested operation failed" I went back to check the settings and found that they've reverted to the original settings which are wrong; for some reason, my desktop cancels incoming and outgoing server settings I've entered and reverts to a different configuration.
  3. An email standards watchdog with teeth would be a great help. Nothing but persistent here Now set up on netbook to set it up on my desktop and received this error message: "Send test e-mail message: Cannot send the message. Verify the e-mail address in your account properties. The server responded: 530 5.5.1 http://support.google.com/mail/bin/answer.py?answer=14257 z3sm137911wix.0"
  4. How very odd; thought I'd posted a reply last night but clearly we all know what thought went and did Fraid not. Given up ghost on this one; taking it to the Uni and hopefully they'll be able to sort it out for us. Which one to go for; well Pays your money and takes your choice really. Horses for courses and all that. I agree with your concerns regarding the close tie-in with Google so that's the boot to Mozilla. Uni has expressed concerns re Outlook due to frequency of patched updates but as they now recommend M$ anti-virus software maybe their views on the email client has also changed. Right now I'll be happy to have it working.
  5. Hi Swarfendor You're amazing thanks so much for all your help. They dont harf make eating a pig's dinner seem a load easier than setting up an email client
  6. that's a load of rubbish. Trains every 30 minutes and takes 2 hours. Great for quiet space to get on with work or whatever. as an addendum, I'm very sad to say that a regular source of income due to excessive delays has dried up because the railway trains have - dare I say it - are generally now so reliable and punctual possibly also even in the winter with the wrong type of leaves or snow And would I move back to London - I can think of more good reasons to stay here than to move back there, probably all of which have previously been covered by everyone else. I disagree with comments about Burngreave as there have also been murders in Eccleshall and Netheredge. A friend used to live by Burngreave and never came to any harm so it's really horses for courses. More trees and parks out by Hunters Bar.
  7. yeah I remember that. Massively inconvenient! Unfortunately it's nothing to do with this little local difficulty
  8. Hi swarfendor - already done that and got it installed on Desktop - all I need to do now is synch it with gmail.
  9. Will Pegasus mail avoid this issue for me?
  10. Thanks for those links swarfendor. have I understood all of the stuff on those links correctly ie, it's unfixable? Tx andco
  11. Thanks for that link swarfendor. That last post is just the end. Do they really know what they're doing???? Send test e-mail message: Cannot send the message. Verify the e-mail address in your account properties. The server responded: 530 5.7.0 Must issue a STARTTLS command first. w10sm34371068wiy.3
  12. For some reason, I can get it to run the test mail correctly one time only; it seems unable to retain the ssl and tts settings which now seems to be the cause of making a connection with gmail.
  13. Completely removed 2 step verification process. Got a test message through successfully but failed at the next step with the following error message: Send test e-mail message: Cannot send the message. Verify the e-mail address in your account properties. The server responded: 530 5.7.0 Must issue a STARTTLS command first. n20sm33517227wiw.5
  14. thanks for the link have now what a messy job
  15. If I've got two step verification set up will that make a difference?
  16. Just seen a few other boxes that I need to amend before running another test. test failed again - log onto incoming mail server (IMAP) and Send test e-mail message Send test e-mail message: Cannot send the message. Verify the e-mail address in your account properties. The server responded: 530 5.7.0 Must issue a STARTTLS command first. 6sm20862967wiz.1
  17. Done it manually and these are the error messages: Test account settings: Some errors occurred while processing the tests. Review the list of errors below for more details etc. 1. Log onto incoming mail server (IMAP): The connection to the server failed. 2. Send test e-mail message: Cannot send the message. Verify the e-mail address in your account properties. The server responded: 530 5.7.0 Must issue a STARTTLS command first. k6sm20802469wiy.7
  18. Done all of the previous instructions and getting the same result Help definitely appreciated. TIA
  19. retried without success so ticked box to manually configure server settings and changed option to Microsoft Exchange or compatible service. Microsoft Outlook didnt like that: A new Miscrosoft exchange account cannot be manually configured while Outlook is running. To add a manually configured account, ext Outlook. In control panel open Mail and then click E-mail accounts
  20. It has established a network connection, search for my gmail server settings and then logged on to server Error message "Problem connecting to server" an encrypted connection to your mail server is not available. Click next to attempt using an unencrypted connection. Clicked next to search for my gmail server settings (unencrypted) and then logging on to server but received a further error message Problem Connecting to Server. It has established a network connection but seems unable to search for my gmail account server settings unencrypted. Asked to verify settings ie my email address and to connect with one of three options: Connect using my LAN; TMobile UK (installed because of occasional network probs); connect using IE or 3rd party ... There is then a tick box to manually configure server settings. Also asked to retry
  21. I've followed all the Gmail help instructions and am still unable to make a connection with Outlook 2010. Help needed TIA.
  22. Adobe Shockwave Player 10 - end of life and recommended to remove or update to 11.6 however although I've downloaded the upgrade it wont and the error message is 2753: The file swdnld.exe is not marked for installation and the Secunia system score = 98% whatever all of that means. Javascript is enabled so bbc iplayer should run ok.
  23. Good point there swarfender. WIn 7-64bit processor. Installing PSI now and await outputs asap.
  24. Unable to upload file attachments, open films in iplayer etc but can watch stuff on youtube so would like some help to resolve this issue please. and when I attempt to use iplayer on bbc, the whole screen freezes and my browser (doesnt matter which one) freezes, stops responding and have to use Task Manager to close the entire browser. I have to use my laptop to upload file attachments which isnt really very convenient.
  25. Thanks for that. Seen it and been looking for work arounds as I know it's possible to do so - having done so before and just got everything synced out. Forgot to add that my desktop is a 64-bit
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.