Jump to content

glyn999

Members
  • Content Count

    19
  • Joined

  • Last visited

About glyn999

  • Rank
    Registered User

Personal Information

  • Location
    Sheffield
  1. try this http://www.ebay.co.uk/itm/Cable-AMI-MDI-MMI-3-5mm-AUX-Lightning-Cable-for-iPod-iPhone6-for-Audi-Golf-/221988341594?hash=item33af89475a:g:XUgAAOSwL7VWjm0E
  2. Thank you for all your advice. Lindsey Coates it is then.
  3. NPower under the eco scheme if she receives pension credit.
  4. Can anyone recommend a solicitor to deal with a house purchase?
  5. Galaxy S3................................... ---------- Post added 16-03-2014 at 15:23 ---------- Galaxy S3...................................
  6. Anyone know where I can get a phone unlocked on a Sunday?
  7. Try Greengrass Park, Bransburton, open 12 months, 3 parks to choose from, lakeside pitches currently available for £1500 Close to Bridlington, Scarborough, Beverley & Hornsea. Tel 01964 542112 http://cgi.ebay.co.uk/ws/eBayISAPI.dll?ViewItem&item=350983250085
  8. Hi I purchased this in the town from a local charity shop today, it is cast in bronze. Could it be a military retirement gift? Any ideas welcome? http://t.co/Wa7ocdiMm3
  9. GOPRO HD, off of amazon. We use it on a jetski and the results are excellent. The new dive housing has good results also.
  10. Yes tried this but does not boot up. The original problem was it was not starting up properly, it would only boot in safe mode, so I did a full recovery. Now I just get the ctrl alt del message. the back up discs tell me they are loading but on completion it still gives me the missing bootmgr message.
  11. No & no nothing was connected other than the charger it only seems to load from disc but once its reformatted the new system it will not start back up giving th bootmgr missing message
  12. Hi My laptop Advent 9215 had to have a full restore yesterday. Upon rebooting after a fresh Vista install using my original backup disc, I got the message bootmgr missing press ctrl alt delete. Having done this a few times with no results, I went into repair manager and did a repair, this still did the same. It was repeated numerous times. then I tried the dos prompt, delete & install for the bootmgr the results were still the same."bootmgr missing press ctrl alt delete" Any help would be appreciated.
  13. Hi I run http://www.corsetcrazy.co.uk specialising in lingerie & clubwear, any advice on increasing traffic to my site that does not cost a fortune?
  14. Fred Shaw ohh that name rings a bell. I wonder how Spain is this time of year. Isnt that where he jaunted off to?
  15. Are you that little pixie bloke they call Tattoo?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.